Issue with faulting zones after leaving house

General Discussion

Issue with faulting zones after leaving house

Postby dwagne47 » Sat Mar 09, 2019 10:29 am

I finally got my raspberry PI and board, bought as a package, hooked up to my ADT board. Just took a while. I had to remove one of the keyboards from system and configure the board in it's place. I can arm and disarm the system successfully with the web app. Issue is that after a while the system reports many faulted zones over and over. Resetting the board does not do anything. When the raspberry pi is powered down this does not happen. Any tips as to why I am having this issue? Thank you!
dwagne47
newt
newt
 
Posts: 14
Joined: Thu Jan 19, 2017 10:29 am

Re: Issue with faulting zones after leaving house

Postby mathewss » Sat Mar 09, 2019 12:08 pm

I have several ideas as to what you are seeing but I need logs to confirm.
Please send at least 20 or 30 lines of messages from your panel so I can see what is happening.
logs.jpg
logs.jpg (184.04 KiB) Viewed 202 times


You say you removed a keypad to swap in the AD2*. Not a problem in most cases but if that keypad was also a RF transmitter / Keypad combo then you way see all your zones go poof if they are RF zones. Just one thought.

Also be sure to send me your settings from your AD2* Easy way is to telnet in and press a capital C command and hit enter. But on the keypad app it is also shown.
settings.jpg
settings.jpg (151.69 KiB) Viewed 202 times
mathewss
Moderator
Moderator
 
Posts: 34
Joined: Fri Dec 06, 2013 11:14 am

Re: Issue with faulting zones after leaving house

Postby dwagne47 » Sat Mar 09, 2019 4:11 pm

Thanks for the quick reply. I am looking into your suggestions. Many hours have gone by and no zone faults yet. I have not logged into the web app yet so perhaps that is what triggers the zone faults. I am a little unsure of what the address is for the panel I removed versus the RF receiver.
dwagne47
newt
newt
 
Posts: 14
Joined: Thu Jan 19, 2017 10:29 am

Re: Issue with faulting zones after leaving house

Postby dwagne47 » Sat Mar 09, 2019 6:18 pm

Looking at my First Alert programming guide I see keypad 2 device enabled 17 and keypad 3 device enabled 18. I am not sure which devices these refer to since they are called device 2 & 3.
dwagne47
newt
newt
 
Posts: 14
Joined: Thu Jan 19, 2017 10:29 am

Re: Issue with faulting zones after leaving house

Postby mathewss » Sat Mar 09, 2019 6:21 pm

I would hope that logging into the web service would not trigger anything :)
Just keep an eye on the messages from the AlarmDecoder in the logs tab. Any system errors will show up clearly here.

Best
SM
mathewss
Moderator
Moderator
 
Posts: 34
Joined: Fri Dec 06, 2013 11:14 am

Re: Issue with faulting zones after leaving house

Postby dwagne47 » Sat Mar 09, 2019 6:26 pm

I currently have the web app configured to address 18.
dwagne47
newt
newt
 
Posts: 14
Joined: Thu Jan 19, 2017 10:29 am

Re: Issue with faulting zones after leaving house

Postby dwagne47 » Sat Mar 09, 2019 6:28 pm

I don't believe I have any RF zones, everything hardwired. The system does have RF receiver, long range transmitter.
dwagne47
newt
newt
 
Posts: 14
Joined: Thu Jan 19, 2017 10:29 am

Re: Issue with faulting zones after leaving house

Postby dwagne47 » Sat Mar 09, 2019 6:36 pm

Toggle navigation

Index
Notifications
Zones
Keypad
Cameras
Users
Password
Advanced
Modules Here is a list of system used Python Modules. If a module appears green it is present. If it appears red then it is missing. Missing modules might cause certain features to be unavailable. We suggest installing all modules listed in the project requirements.txt. Some modules such as OpenCV require more steps to install.
Show All
cffi

usb

miniupnpc
pycparser



pyftdi

AlarmDecoder device settings:
Address 18
Configbits 0XFF05
Address Mask 0XFFFFFFFFL
Zone Exander Emulation True False False False False
Relay Emulation False False False False
LRR Emulation False
Deduplicate False
Panel Type ADEMCO
Firmware version V2.2a.8.8
Serial Number FFFFFFFF
Device Flags TX;RX;SM;VZ;RF;ZX;RE;AU;3X;CG;DD;MF;L2;KE;M2;CB;DS;ER;CR
© 2014 · AlarmDecoder · Help · Terms · v0.8.2-12-geb3a7fc
dwagne47
newt
newt
 
Posts: 14
Joined: Thu Jan 19, 2017 10:29 am

Re: Issue with faulting zones after leaving house

Postby dwagne47 » Sat Mar 09, 2019 6:43 pm

Toggle navigation

Events
Live
App
Print
Show entries
Search:
Timestamp Type
2019-3-9 8:57:08 PM ZONE RESTORE
2019-3-9 8:57:05 PM ZONE RESTORE
2019-3-9 8:57:05 PM ZONE RESTORE
2019-3-9 8:57:05 PM READY
2019-3-9 8:57:00 PM ZONE FAULT
2019-3-9 8:56:56 PM ZONE FAULT
2019-3-9 8:56:52 PM ZONE FAULT
2019-3-9 8:56:52 PM READY
2019-3-9 7:32:51 PM ZONE RESTORE
2019-3-9 7:32:48 PM ZONE RESTORE
1 to 10 of 114,085
FirstPrevious12345…11409NextLast

© 2014 · AlarmDecoder · Help · Terms · v0.8.2-12-geb3a7fc
dwagne47
newt
newt
 
Posts: 14
Joined: Thu Jan 19, 2017 10:29 am

Re: Issue with faulting zones after leaving house

Postby mathewss » Sat Mar 09, 2019 6:47 pm

Ok that is potentially a problem. Unless you intended to you have Expander emulation enabled for module #1.
Zone Exander Emulation True False False False False


If you have an expander at that address it will cause problems and could cause all zones on that expander to report a fault.

Best
Sean M
mathewss
Moderator
Moderator
 
Posts: 34
Joined: Fri Dec 06, 2013 11:14 am

Next

Return to General

Who is online

Users browsing this forum: No registered users and 5 guests