AD2Pi stopped logging anything

General Discussion

AD2Pi stopped logging anything

Postby dman2306 » Sat Apr 20, 2019 6:54 am

My Ad2Pi randomly stopped logging any events. When I look at the event log , the last one is from 4/12 even though there have been many events since then. I have tried rebooting the Ad2Pi and that hasn't helped. When I run the test device diagnostic sometimes it works perfectly and other times it fails on the panel communication saying my panel doesn't support it. I am on the 2.2a.8.8 firmware, and webapp version v0.8.2-18-g11a2b9c. Any thoughts on what I can do to troubleshoot here? It had been working perfectly for months and has been dead since 4/12.

Event log:
2019-4-12 8:18:17 AM ZONE RESTORE Zone BASEMENT MOTION DETECTOR (32) has been restored.

My live log appears up to date:

2019-04-20 14:48:01 [10000001000000003A--],008,[f702000f1008001c08020000000000]," Royal Security Ready to Arm "

And my app log shows event subscriptions:
2019-04-20 14:01:38,544 INFO: add_subscriber: ID [in /opt/alarmdecoder-webapp/ad2web/notifications/types.py:189]
2019-04-20 14:06:24,299 INFO: SUBSCRIBE host:192.168.1.80:5000 callback: <http://192.168.1.37:39500/notify> timeout: Second-28800 [in /opt/alarmdecoder-webapp/ad2web/api/views.py:241]
dman2306
newt
newt
 
Posts: 5
Joined: Mon Jul 17, 2017 3:53 pm

Re: AD2Pi stopped logging anything

Postby dman2306 » Sat Apr 20, 2019 6:55 pm

Nothing has been showing up in the live log for hours either even though I've tripped multiple zones, armed/disarmed, etc. Is my device dead?
dman2306
newt
newt
 
Posts: 5
Joined: Mon Jul 17, 2017 3:53 pm

Re: AD2Pi stopped logging anything

Postby dman2306 » Tue Apr 23, 2019 6:54 pm

Do you guys provide any support???? I did pay for this thing!

Since no one is responding, I continue to troubleshoot, I found that you can connect to the network appliance on port 10000 and see the raw messages coming in. In looking at those raw messages it seems to be working as expected. I see messages continue to come in, however, my live log shows nothing. I checked syslog, info.log, daemon.log and I see no errors. Can someone please help??
dman2306
newt
newt
 
Posts: 5
Joined: Mon Jul 17, 2017 3:53 pm


Return to General

Who is online

Users browsing this forum: No registered users and 0 guests

cron