Smartthings Integration stopped working

General Discussion

Smartthings Integration stopped working

Postby dewdropremix » Wed Apr 10, 2019 9:45 pm

Hi
I had my Smartthings integrated with my Ademco Vista 21P using AD2PI. The Smartthings app stopped syncing with Alarmdecoder last week.
I updated all my device handlers and smartapp.

I reinstalled the Alarmdecoder webapp and firmware (2.2a.8.8) on the Raspberry PI. I have installed the Smartapp (Version 2.0.3) and I tried to install the Alarm Decoder service for my Location.

I get the following errors
d7addcab-9edf-4625-9305-cb40d07db275 10:53:50 PM: error armStaySet: Could not find 'armStay' device.
d7addcab-9edf-4625-9305-cb40d07db275 10:53:50 PM: error armAwaySet: Could not find 'armAway' device.

Please help
dewdropremix
newt
newt
 
Posts: 2
Joined: Sun Mar 10, 2019 1:15 pm

Re: Smartthings Integration stopped working

Postby mathewss » Thu Apr 11, 2019 12:32 pm

Likely with all of the changes you made we may be dealing with different problems than you had originally.

If you reset everything did you set your API key again? I am available for tech support over a remote desktop likely a simply way to figure out what is wrong is to let me take a look.

If not please send logs from the AD2PI, Confirm you can ARM/DISARM from the Pi web interface. Next logs from the ST Hub when you arm /disarm will show any activity between the hub and the AD2PI.

Best
Sean M
403 443 2000 Extension 4 for support.
mathewss
Moderator
Moderator
 
Posts: 72
Joined: Fri Dec 06, 2013 11:14 am

Re: Smartthings Integration stopped working

Postby dewdropremix » Fri Apr 12, 2019 6:41 am

How to enable remote desktop or send the requested logs
dewdropremix
newt
newt
 
Posts: 2
Joined: Sun Mar 10, 2019 1:15 pm

Re: Smartthings Integration stopped working

Postby JamesBotch » Tue Apr 16, 2019 8:51 pm

JamesBotch
newt
newt
 
Posts: 1
Joined: Sun Apr 07, 2019 7:11 am


Return to General

Who is online

Users browsing this forum: MSN [Bot] and 1 guest