Issue with faulting zones after leaving house

General Discussion

Re: Issue with faulting zones after leaving house

Postby dwagne47 » Sat Mar 09, 2019 6:48 pm

The above are past log entries, that do not show all the info. Current live log is:

Timestamp Message
2019-03-10 02:45:59 [10000001000000100A--],0bf,[f700000710bf001208020000000000],"CHECK 103 LngRngRadio 0000"
2019-03-10 02:45:55 [10000001000000100A--],100,[f700000710000012080200000100ff],"CHECK 100 RF RECEIVER "
2019-03-10 02:45:52 [10000001000000003A--],008,[f70000071008001c08020000000000]," HARRISON HOME Ready to Arm "
2019-03-10 02:45:48 [10000001000000100A--],0bf,[f700000710bf001208020000000000],"CHECK 103 LngRngRadio 0000"
2019-03-10 02:45:44 [10000001000000100A--],100,[f700000710000012080200000100ff],"CHECK 100 RF RECEIVER "
2019-03-10 02:45:40 [10000001000000003A--],008,[f70000071008001c08020000000000]," HARRISON HOME Ready to Arm "
2019-03-10 02:45:36 [10000001000000100A--],0bf,[f700000710bf001208020000000000],"CHECK 103 LngRngRadio 0000"
2019-03-10 02:45:32 [10000001000000100A--],100,[f700000710000012080200000100ff],"CHECK 100 RF RECEIVER "
2019-03-10 02:45:28 [10000001000000003A--],008,[f70000071008001c08020000000000]," HARRISON HOME Ready to Arm "
2019-03-10 02:45:24 [10000001000000100A--],0bf,[f700000710bf001208020000000000],"CHECK 103 LngRngRadio 0000"
1 to 10 of 20
First
dwagne47
newt
newt
 
Posts: 14
Joined: Thu Jan 19, 2017 10:29 am

Re: Issue with faulting zones after leaving house

Postby dwagne47 » Sat Mar 09, 2019 6:49 pm

I am not getting the zone faults yet.
dwagne47
newt
newt
 
Posts: 14
Joined: Thu Jan 19, 2017 10:29 am

Re: Issue with faulting zones after leaving house

Postby mathewss » Sat Mar 09, 2019 6:56 pm

Ok that shows clearly you have some system module issues.

103 LRR fault indicates your panel is programmed for an external reporting device so a good inventory of your panels devices may be useful. If you have one you need to figure out why its not happy.

Potentially this was an "intermittent" issues so ENTER / EXIT programming mode would be a good start. This will "RESET" all device errors and if they come back then you can dig deeper into why.

Also your panel is setup for an 5800 RF receiver and again same as above it is not happy.

Lets reset the bus and see what comes back a second time. At the same time I expect the keypad you disconnected is an RF type. If you have the back cover off it is clear to see if it has an Antenna inside. It will be a 6' rigid bare metal wire that goes across the board with a few bends.

You will need to put it back online or get into programming and remove any reference to it and any zones it was setup for.
mathewss
Moderator
Moderator
 
Posts: 36
Joined: Fri Dec 06, 2013 11:14 am

Re: Issue with faulting zones after leaving house

Postby dwagne47 » Sun Mar 10, 2019 5:39 pm

Thanks for the further details and thoughts. So far I am not getting any zone faults and restores, I don't understand what is different now. The keyboard I removed was hardwired to the panel as was the cellular interface unit. At one point I had both the 2nd keyboard and cellular interface disconnected. I thought connecting the cellular unit back up might resolve the repeated panel messages but it did not. A while back I tried to reprogram the panel to add another keypad but that did not work, the panel seemed to ignore my programming commands. I am away from the house now for a few weeks so I will monitor things with the web app and study the panel programming guide to see what I can figure out about disabling the cellular interface- long range radio. I wondered if there is no longer a subscription for monitoring service if that is the reason I get the panel messages about check long range radio. I don't think the keypad I disabled was a RF unit. Thanks again for your tips.
dwagne47
newt
newt
 
Posts: 14
Joined: Thu Jan 19, 2017 10:29 am

Re: Issue with faulting zones after leaving house

Postby dwagne47 » Sun Mar 10, 2019 5:45 pm

When I was getting the zone faults and restores I did reset the board on the raspberry pi and I have powered the panel off and on several times. When arriving at the house this last time I powered off/on both the panel and the raspberry pi. Since then no continous zone faults and restores but I don't have the confidence to leave the system armed yet.
dwagne47
newt
newt
 
Posts: 14
Joined: Thu Jan 19, 2017 10:29 am

Re: Issue with faulting zones after leaving house

Postby dwagne47 » Tue Mar 12, 2019 11:46 am

No more zone faults as of today.
dwagne47
newt
newt
 
Posts: 14
Joined: Thu Jan 19, 2017 10:29 am

Previous

Return to General

Who is online

Users browsing this forum: No registered users and 2 guests